51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

通达信背离一目了然指标

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-20 17:20:10 | 作者:指标公式网
龙头战法

W:=1;
M:=1;
MM:=9*M;
SHORT:=MM*4/3;
LONG:=MM*26/9;
DIFF:=(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG));
DEA:=EMA(DIFF,MM),COLOR58FF58;
MACD:=2*(DIFF-DEA),COLORFFFF00,LINETHICK0;
红柱:DRAWBAND(MACD,RGB(180,50,50),0,RGB(0,128,0));
绿柱:DRAWBAND(0,RGB(0,128,0),MACD,RGB(180,50,50));
AMACD:=ABS(MACD);
{STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,W,1),COLOR6058FF;
STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,W,0),COLOR6058FF;
STICKLINE(MACD<0 and="" macd="">=REF(MACD,1),0,MACD,W,1),COLORFFFF00;
STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,W,0),COLORFFFF00;}
{www.51niugu.cn _通达信股票指标公式}
红柱面积 := IF (MACD>0,SUM(AMACD,BARSLAST(MACD<0)),0),LINETHICK0,COLORRED;
绿柱面积 := IF (MACD<0,sum(amacd,barslast(macd>0)),0),LINETHICK0,COLORBLUE;
BV:=SUM(MACD,0);
红转绿:=CROSS(MACD,0);
绿转红:=CROSS(0,MACD);
BC:=BARSLAST(红转绿 OR 绿转红)+1;
最高红柱子:IF(MACD>0,HHV(MACD,BC),0),NODRAW;
最低绿柱子:IF(MACD<0,LLV(MACD,BC),0),NODRAW;
DRAWTEXT(绿转红 ,REF(最高红柱子,1),''+REF(INTPART((红柱面积)*10)/10,1)),COLORRED;
DRAWTEXT(红转绿 ,REF(最低绿柱子,1),''+REF(INTPART((绿柱面积)*10)/10,1)),COLORRED;
CDIFF:DIFF;CDEA:DEA;



本文地址:通达信背离一目了然指标

上一篇:通达信背离猎庄主图指标

下一篇:通达信背离提示指标

版权声明:

1、本网站发布的公式文章《通达信背离一目了然指标》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《通达信背离一目了然指标》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。